Jan 13th No more Debian 5.0 Lenny¬Ě support after february 2012

See this and this. The Debian project has announced in a security advisory (DSA-2360-1) that the security support for Debian GNU/Linux 5.0 “Lenny” will be terminated in february 2012 : This is an advance notice that security support for Debian GNU/Linux 5.0 (code name "lenny") will be terminated in two months. The Debian ... Read More... »